Issues with network across cluster, performance degradation
Incident Report for Twelve Data
Resolved
Issue fixed
Posted Nov 13, 2024 - 22:00 UTC
Investigating
Issue fixed
Posted Nov 13, 2024 - 20:00 UTC
This incident affected: API and Websocket.