Time series contain prices from extended hours
Incident Report for Twelve Data
Resolved
This incident has been resolved.
Posted Jun 03, 2022 - 16:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2022 - 14:30 UTC
Identified
The issue has been identified and a fix is being implemented
Posted Jun 03, 2022 - 13:30 UTC
Investigating
We are currently investigating this issue.
Posted Jun 03, 2022 - 13:00 UTC
This incident affected: API.